Back to overview
Degraded

API Route `/` experiencing 1101 errors

Jul 28, 2022 at 10:59am UTC

Resolved
Jul 28, 2022 at 11:05am UTC

The issue seems to be resolved.
We will continue monitoring for other service disruption

Created
Jul 28, 2022 at 10:59am UTC

The API Route at / was throwing an exception between 11:50 and 12:00 today.

The issue was fixed and is being monitored.