Back to overview
Downtime

Dashboard API experiencing 504 errors

Sep 26, 2022 at 10:42pm UTC

Resolved
Oct 8, 2022 at 10:49pm UTC

The database was identified to have been turned off due to inactivity. This has been resolved, and is a side-effect of this being an in development application.

In light of this we're resolving the incident, until development has concluded and the service is being actively used this issue may appear again at some point, it can be easily remedied, but is not critical.

Created
Sep 26, 2022 at 10:42pm UTC

An outage caused by a misconfigured database is being investigated and fixed, this will take some time as this is a non-production environment and isn't a priority